OS X Marvericksで「TextExpander」が動かないときの対処法

OS X Mavericksが公開され、さっそくアップデートをしたところ、TextExpanderからエラーが表示されるようになりました。

20131024 01

「警告:補助装置が使用不可となっています」ですと。

“システム環境設定の「ユニバーサルアクセスパネル」を開く”とダイアログに表示されますが、この通りにやっても問題は解決しません。「セキュリティとプライバシー」での設定が必要になるので、その方法をメモしておきます。

スポンサードリンク
20131024 02

「システム環境設定」から「セキュリティとプライバシー」→「プライバシー」→「アクセシビリティ」をクリックし、カギを解除してから「TextExpander」にチェックを付けます。

これでOKです。改めてTextExpanderを起動するなり、Macを再起動するなりすれば、TextExpanderが利用できます。

▼参考:
How to make TextExpander work with OS X 10.9 Mavericks