HL-SiteManagerの脆弱性と公開停止のお知らせ

当サイトで公開していましたPHPのCMSスクリプト「HL-SiteManager」に、SQLインジェクションの脆弱性が発見されました。

「HL-SiteManager」は数年前に開発を停止していましたが、スクリプト自体はダウンロード可能な状態にありました。
しかし脆弱性の発見を受け、ダウンロードを停止いたしました。

修正パッチ当の提供の予定は現在のところありません。
ご利用いただいております方には、ご迷惑をおかけいたします。申し訳ありません。

関連記事:
JVN#60969543: HL-SiteManager における SQL インジェクションの脆弱性

  • この記事にTwitterで言及
  • このエントリーを含むはてなブックマーク
  • livedoor クリップ
  • Googleブックマークに登録
  • Yahoo!ブックマークに登録
  • newsing it!
  • Buzzurlにブックマーク
  • Deliciousに登録